Adobe Connect et Google Chrome

Symptôme : Adobe Connect requiert Flash Player 13.0 ou une version ultérieur.

Depuis les dernières mises à niveau de Google Chrome, il est possible d'avoir ce message.

Voici comment le corriger

Depuis le menu à droite (3 points), cliquer sur paramètres

 

Dans le bas - cliquer sur "Afficher les paramètres avancés"

Depuis la section "confidentialité" - cliquer sur le Bouton "Paramètres de contenu..."

 

 

 

Depuis la section "Flash" - Cliquer sur "Gérer les exceptions..." et Ajouter "bart.adobeconnect.com" et sélectionner "Autoriser", puis faire OK.

 

 

Recharger la page, maintenant, cela devrait fonctionner.

Vous avez d’autres questions ? Envoyer une demande

Commentaires